PKGBUILDs/gettext/mingw-w64/05-always-use-libintl-vsnprintf.mingw.patch
Martchus b12ed5b227 Import and update mingw-w64-gettext from AUR
- Update to 0.19.8.1
- Fix patches
- Further patching to prevent linker errors
- Provide pkgconfig file for iconv

File for pkgconfig might help preventing errors when building
static Qt 5 modules.
2016-08-12 21:41:13 +02:00

12 lines
399 B
Diff

--- gettext-runtime/intl/printf.c.orig 2012-09-22 16:23:24 +0400
+++ gettext-runtime/intl/printf.c 2012-09-22 23:45:29 +0400
@@ -209,7 +209,7 @@
int
libintl_vsnprintf (char *resultbuf, size_t length, const char *format, va_list args)
{
- if (strchr (format, '$') == NULL)
+ if (0 && (strchr (format, '$') == NULL))
return system_vsnprintf (resultbuf, length, format, args);
else
{