PKGBUILDs/dbus/static-compat/no-fatal-warnings.diff
Martchus 5411a9d1fd Update static libraries
* Use an older glibc so resulting binaries can run
  on older systems (without having to link statically
  against glibc)
* Call packages static-compat-* to make it clear that
  these packages are intended for compatibility with
  older distributions
* Add further libraries to get static-compat-qt6-base
  and some other static-compat-qt6-* packages building
2022-04-28 22:43:29 +02:00

14 lines
513 B
Diff

diff --git i/dbus/dbus-internals.c w/dbus/dbus-internals.c
index ab498b15..cf86f4ae 100644
--- i/dbus/dbus-internals.c
+++ w/dbus/dbus-internals.c
@@ -193,7 +193,7 @@ static dbus_bool_t warn_initted = FALSE;
* threads, the worst that will happen is that warnings get their default
* fatal/non-fatal nature. */
static dbus_bool_t fatal_warnings = FALSE;
-static dbus_bool_t fatal_warnings_on_check_failed = TRUE;
+static dbus_bool_t fatal_warnings_on_check_failed = FALSE;
static void
init_warnings(void)